segunda-feira, 22 de junho de 2020

Curso Meraki ECMS1 grátis




Fala galera beleza?

A Cisco/Meraki está com 2 datas para realizar o seu treinamento ECMS1, no dia 26/06 e no dia 08/07, o treinamento dura 7 horas e tem em média 4 horas de laboratórios envolvendo as plataformas Meraki (security apliances, wireless, dashboards e outros equipamentos), vale a pena separar um tempo para fazer o treinamento totalmente online:



O curriculum do ECMS1 para as nossas sessões ministradas por um instrutor, com duração de 1 dia, é composto de 3 lições e exercícios de laboratório complementares. Os participantes irão se familiarizar com os tópicos listados abaixo após participar da sessão.
 
Lição 1: Nuvem & Dashboard

Descrever o plano de controle fora de banda
Descrever os benefícios de uma solução baseada na nuvem
Descrever a estrutura organizacional do Dashboard
Criar segmentação e permissões apropriadas no Dashboard
Descrever o modelo de licenças e co-terminação
Descrever e criar um fluxo de trabalho básico de rede Meraki
 

Lições 2: Produtos & Administração

Plataforma de dispositivos de segurança (MX)
Criar e configurar Auto-VPN
Criar e configurar traffic shaping e políticas SD-WAN
Configurar regras de filtro de conteúdo
Configurar AMP e IDS/IPS
Plataforma de Switching (MS)
Configurar portas de um switch utilizando stacking virtual
Configurar roteamento L3 usando OSPF
Plataforma WLAN (MR)
Configurar SSIDs e configurações de controle de acesso
Configurar Wi-Fi de visitantes e parâmetros de segurança
Criar e configurar traffic shaping
Plataforma de gerência de Endpoints (SM)
Configurar perfis de configuração de dispositivos
Descrever as ferramentas em tempo real de dispositivos
Plataforma de câmeras de segurança (MV)
Configurar qualidade de vídeo e configuração de retenção
Configurar video walls
 

Lição 3: Operação & Troubleshooting

Descrever e diagnosticar problemas usando ferramentas de visibilidade e monitoramento
Configurar atualizações de firmware
Descrever e configurar uma rede escalonável utilizando ferramentas de automatização
Configurar e diagnosticar redes utilizando ferramentas de diagnóstico de problemas em tempo real
Descrever e diagnosticar problemas através de contato com o Suporte da Meraki

Link para inscrição:


Abraços pessoal.

domingo, 21 de junho de 2020

Route-Leak: Border(IoS-XE) x Fusion Router (NXoS)


Demonstração de como fazer o route-leak entre um FUSION Router NEXUS e um BORDER Router, que pode ser encontrado em uma rede SDACCESS:


O Fusion Router possui um peer OSPF com a rede SHARED-SERVICE e recebe todas redes da Shared-Services além da Rota Default, a configuração do OSPF não será abordada, então vamos para configuração do BGP:



Precisamos criar um Peer BGP dentro da GRT (Global Routing Table):

 

NEXUS

NXOS-FUSION#

 

feature interface-vlan

feature bgp

feature ospf

!

vlan 1818

 name PEER_BGP_INFRA_GRT

!

interface Ethernet2/2

 description UPLINK_TO_BORDER_e0/0

 switchport

 switchport mode trunk

 no shutdown

!

interface Vlan1818

 description PEER_BGP_INFRA_GRT

 ip address 192.168.18.1/30

 no shutdown

!

router bgp 65001

address-family ipv4 unicast

 network 192.168.18.0/30

!

neighbor 192.168.18.2

remote-as 65018

update-source Vlan1818

 address-family ipv4 unicast

 default-originate

!

NXOS-FUSION#

 

IoS-XE

 

!

BORDER#

interface Ethernet0/0

 description UPLINK_TO_FUSION_e2/2

 switchport trunk encapsulation dot1q

 switchport mode trunk

 no shutdown

!

interface Vlan1818

 description PEER_BGP_INFRA_GRT

 ip address 192.168.18.2 255.255.255.252

 no shutdown

!

router bgp 65018

 no bgp default ipv4-unicast

 network 192.168.18.0 mask 255.255.255.252

 neighbor 192.168.18.1 remote-as 65001

 neighbor 192.168.18.1 update-source vlan1818

 !

 address-family ipv4

  neighbor 192.168.18.1 activate

 exit-address-family

BORDER#

 


Resultado:





Configurando VRF LITE CAMPUS

 

!

NEXUS

!

NXOS-FUSION#

!

install feature-set mpls

  allow feature-set mpls

feature-set mpls

feature mpls l3vpn

feature mpls ldp

!

vrf context CAMPUS

  rd 1:4099

  address-family ipv4 unicast

    route-target import 1:4099

    route-target export 1:4099

!

vlan 2020

 name PEER_INFRA_VRF_CAMPUS

!

interface Vlan2020

 description PEER_INFRA_VRF_CAMPUS

 vrf member CAMPUS

 ip address 10.100.20.1/24

 no shutdown

!

router bgp 65001

vrf CAMPUS

address-family ipv4 unicast

network 10.100.20.0/24

 neighbor 10.100.20.2 remote-as 65018

 update-source vlan 2020

 address-family ipv4 unicast

   default-originate

!

NXOS-FUSION#

!

 

!

IoS-XE

!

BORDER#

!

vrf definition CAMPUS

 rd 1:4099

 !

 address-family ipv4

  route-target export 1:4099

  route-target import 1:4099

 exit-address-family

!

interface Vlan2020

 description PEER_INFRA_VRF_CAMPUS

 vrf forwarding CAMPUS

 ip address 10.100.20.2 255.255.255.0

 no shutdown

 

router bgp 65018

 address-family ipv4 vrf CAMPUS

  neighbor 10.100.20.1 remote-as 65001

  neighbor 10.100.20.1 update-source vlan2020

  neighbor 10.100.20.1 activate

!

BORDER#

 

!

Resultado:





Configurando ROUTE_LEAK NEXUS

 

Ë Premissa que todas redes da SHARED-SERVICES sejam anunciadas dentro de todas VN (VRF), para que isso ocorra será nescessário que o Fusion router faça o Leak (vazamento de rota) entre a tabela GRT (Global) e VRF e Vice versa:

 


O Truque principal está no NEXUS (Fusion Router), onde teremos que fazer o vazamento de rota em duas etapas:

 

Fusion Router:

 

Etapa 01 >>> Vazamento de rota da GRT para VRF:

>> Nota: As Rotas que deverão sair da GRT para a VRF devem estár na tabela RIB do BGP (ou seja devem ser anunciadas via "network")

 

Etapa 02 >>> Vazamento de Rota da VRF para GRT:

>> 

 

ANTES:

> Verificação RIB/BGP dentro da GRT

 


DEPOIS:

 

<><GLOBAL-TO-VRF><>

 

NXOS-FUSION#

router bgp 65001

  address-family ipv4 unicast

    network 172.30.10.0/24

    network 172.30.20.0/24

    network 172.30.30.0/24

!

ip prefix-list SHARED-SERVICES seq 5 permit 172.30.10.0/24

ip prefix-list SHARED-SERVICES seq 10 permit 172.30.20.0/24

ip prefix-list SHARED-SERVICES seq 15 permit 172.30.30.0/24

!

route-map GLOBAL-TO-VRF permit 10

  match ip address prefix-list SHARED-SERVICES

!

vrf context CAMPUS

  address-family ipv4 unicast

    import vrf default map GLOBAL-TO-VRF

!

NXOS-FUSION#