quarta-feira, 8 de julho de 2020

Certificações Microsoft $15 (ajuda COVID-19)



Fala galera beleza?

A Microsoft criou uma inciativa muito bacana para galera que está afastado ou desempregado por conta da COVID-19, ela está trazendo a chance dessa galera realizar alguns exames de certificação pelo valor de $15 dólares, segue a postagem original da MS, as certificações que entram nesse programa e os termos e condições:

Amplie suas opções para uma carreira em TI, aumentando a credibilidade com uma Certificação Microsoft, validando suas habilidades e capacidade de desempenhar uma função usando as tecnologias da Microsoft. À medida que a transformação digital evolui na forma como fazemos negócios, obter treinamento e certificação pode ajudá-lo a acelerar sua capacidade de obter uma função técnica que está sendo demandada.

Os candidatos a emprego que concluíram o treinamento para essas funções técnicas específicas da Microsoft e podem atestar que estão desempregados ou dispensados devido ao COVID-19 podem garantir uma Certificação Microsoft reconhecida pelo setor a uma taxa reduzida de US$ 15. Os candidatos a testes poderão agendar um exame entre setembro de 2020 e 31 de dezembro de 2020 e terão até 31 de março de 2021 para comparecer e concluir o exame.


Termos e Condições
  • Esta oferta de exame está disponível para quem procura emprego, que pode atestar que está desempregado ou forçado devido ao COVID-19.
  • Você deve ter 18 anos ou mais para acessar e usar esta oferta de exame.
  • Esta oferta de exame está disponível para um número limitado de pessoas qualificadas e compromissos.
  • Esta oferta de exame permite que você se inscreva e participe de um (1) exame válido de Certificação Microsoft a um preço com desconto especial e por tempo limitado de US$ 15. A oferta se encerra-se em quinta-feira, 31 de dezembro de 2020.
  • Esta oferta de exame pode ser resgatada para fazer um (1) exame válido de Certificação Microsoft, entregue apenas como um exame supervisionado online.
  • Esta oferta de exame é específica do exame e só pode ser resgatada em alguns exames de certificação da Microsoft.
  • A janela para agendar o exame com desconto estará disponível no final do ano, entre setembro de 2020 e 31 de dezembro de 2020.
  • A oferta do exame deve ser agendada para 31 de dezembro de 2020. Agendamentos para exame devem ser concluídos até 31 de março de 2021.
  • A data de validade da oferta deste exame não pode ser prorrogada sob nenhuma circunstância.
  • Esta oferta de exame não pode ser resgatada ou trocada por dinheiro, crédito ou reembolso.
  • Esta oferta de exame é intransferível e será anulada se for alterada, revisada ou transferida.
  • Políticas de cancelamento e reagendamento e quaisquer taxas associadas se aplicam.
  • Os candidatos aos testes devem concordar com o contrato de não divulgação do exame de certificação.
Para obter informações adicionais, consulte os Termos de Uso da Microsoft completos.

Link:

A certificação pode ser realizada da sua própria casa e estará disponível para agendamento a partir de setembro.

Abraços pessoal

segunda-feira, 6 de julho de 2020

Huawei Certificate Training Program (curso + voucher grátis)



Fala galera beleza?

O colega Renato Silva (https://www.linkedin.com/in/renatoasilva/)  repassou agora pouco uma dica muito bacana pra quem quer se preparar para as certificações Huawei, na verdade se trata de um programa de treinamentos e vouchers que o vendor está trazendo para o Brasil, é o Huawei Certificate Training Program em que será possível realizar os cursos preparatórios das certificações nível Associate, realizar alguns testes de qualificação e solicitar um voucher para realizar a prova de graça (cada prova tem o valor de $200 normalmente), segue mais informações do passo a passo como se inscrever e utilizar o programa:







Link:

Obs. Galera são apenas 500 vouchers para realização da prova, então é melhor correr.

A prova pode ser realizada remotamente pelos centros da Person VUE.

Abraços

sexta-feira, 3 de julho de 2020

Cisco Girls Power Tech (CCNA grátis + voucher)


Fala galera beleza?

A Cisco está trazendo uma oportunidade muito bacana para o público feminino te T.I, é a oportunidade de realizar o curso completo do CCNAv7 totalmente gratuito (online) e no fim ainda receber o voucher para realizar a prova, segue algumas informações do edital:

APRESENTAÇÃO E OBJETIVO

Todos os anos nos meses de abril/maio, a Cisco abre as portas dos escritórios por todo o mundo para receber mulheres: jovens e adultas (hetero, homossexuais e trans), como parte da Iniciativa Global de Mentoria para  Meninas “Girls Power Tech Global Mentoring Initiative”.

Este dia de aprendizado foi projetado para apresentar às garotas, oportunidades interessantes no campo das tecnologias da informação e comunicação (TIC).

Neste ano, devido à pandemia não tivemos o encontro presencial, mas realizaremos virtualmente, a partir de julho, um curso em redes (CCNAv7) e teremos palestras e reflexões virtuais focadas no empoderamento feminino e no objetivo do programa: o incentivo à entrada de mulheres no mercado da tecnologia.

Por meio do programa Girls Power Tech, ofereceremos o CCNAv7, somente para  garotas, o curso será 100% online (via webex meeting) e gratuito.

Os instrutores Gabriel Florêncio Alves, Mario Eugênio Longato e Marissol Martins Barros, ministrarão essa sequência de cursos que terão encontros virtuais pré-agendados.

As agendas dos instrutores terão dias e horários fixos, e teremos um grupo virtual para
tirar dúvidas.

A agenda das palestras e reflexões serão liberadas mensalmente. 

SOBRE O CURSO:

Os cursos Get Connected, CCNA: Introduction to Networks, CCNA: Switching, Routing, and Wireless Essentials e CCNA: Enterprise Networking, Security, and Automation, disponíveis na plataforma netacad, serão oferecidos numa sequência evolutiva, ou seja, básico, intermediário e avançado, com duração total de 240 horas, para garotas a partir dos 18 anos de idade, e que estejam cursando ou finalizado o ensino médio.

CURSOS DE REDES – MERCADO DE TRABALHO:

Graças às novas tecnologias, as redes estão se tornando mais inteligentes, programáveis e orientadas por software. Esses cursos estão vinculados a certificação CCNA, que está entre as mais procuradas do setor, de acordo com a IDC.

SEU TRABALHO IDEAL:

Você desfrutará de uma mistura de planejamento detalhado, implementação e assuntos relacionados aos negócios.

EXEMPLOS DE CARGOS:

Administradora de rede, analista de redes, técnica de redes, técnica de infraestrutura, analista de infraestrutura, designer de rede, engenheira de rede. 


Link para inscrição:

Link com o edital e o termo de imagem:

Galera é uma oportunidade única no meio da pandemia para se especializar ou mesmo entrar no mundo Cisco/Redes, vale muito a pena galera.

OBS. as inscrições vão até o dia 10 de JULHO!!!!

Abraços

segunda-feira, 22 de junho de 2020

Curso Meraki ECMS1 grátis




Fala galera beleza?

A Cisco/Meraki está com 2 datas para realizar o seu treinamento ECMS1, no dia 26/06 e no dia 08/07, o treinamento dura 7 horas e tem em média 4 horas de laboratórios envolvendo as plataformas Meraki (security apliances, wireless, dashboards e outros equipamentos), vale a pena separar um tempo para fazer o treinamento totalmente online:



O curriculum do ECMS1 para as nossas sessões ministradas por um instrutor, com duração de 1 dia, é composto de 3 lições e exercícios de laboratório complementares. Os participantes irão se familiarizar com os tópicos listados abaixo após participar da sessão.
 
Lição 1: Nuvem & Dashboard

Descrever o plano de controle fora de banda
Descrever os benefícios de uma solução baseada na nuvem
Descrever a estrutura organizacional do Dashboard
Criar segmentação e permissões apropriadas no Dashboard
Descrever o modelo de licenças e co-terminação
Descrever e criar um fluxo de trabalho básico de rede Meraki
 

Lições 2: Produtos & Administração

Plataforma de dispositivos de segurança (MX)
Criar e configurar Auto-VPN
Criar e configurar traffic shaping e políticas SD-WAN
Configurar regras de filtro de conteúdo
Configurar AMP e IDS/IPS
Plataforma de Switching (MS)
Configurar portas de um switch utilizando stacking virtual
Configurar roteamento L3 usando OSPF
Plataforma WLAN (MR)
Configurar SSIDs e configurações de controle de acesso
Configurar Wi-Fi de visitantes e parâmetros de segurança
Criar e configurar traffic shaping
Plataforma de gerência de Endpoints (SM)
Configurar perfis de configuração de dispositivos
Descrever as ferramentas em tempo real de dispositivos
Plataforma de câmeras de segurança (MV)
Configurar qualidade de vídeo e configuração de retenção
Configurar video walls
 

Lição 3: Operação & Troubleshooting

Descrever e diagnosticar problemas usando ferramentas de visibilidade e monitoramento
Configurar atualizações de firmware
Descrever e configurar uma rede escalonável utilizando ferramentas de automatização
Configurar e diagnosticar redes utilizando ferramentas de diagnóstico de problemas em tempo real
Descrever e diagnosticar problemas através de contato com o Suporte da Meraki

Link para inscrição:


Abraços pessoal.

domingo, 21 de junho de 2020

Route-Leak: Border(IoS-XE) x Fusion Router (NXoS)


Demonstração de como fazer o route-leak entre um FUSION Router NEXUS e um BORDER Router, que pode ser encontrado em uma rede SDACCESS:


O Fusion Router possui um peer OSPF com a rede SHARED-SERVICE e recebe todas redes da Shared-Services além da Rota Default, a configuração do OSPF não será abordada, então vamos para configuração do BGP:



Precisamos criar um Peer BGP dentro da GRT (Global Routing Table):

 

NEXUS

NXOS-FUSION#

 

feature interface-vlan

feature bgp

feature ospf

!

vlan 1818

 name PEER_BGP_INFRA_GRT

!

interface Ethernet2/2

 description UPLINK_TO_BORDER_e0/0

 switchport

 switchport mode trunk

 no shutdown

!

interface Vlan1818

 description PEER_BGP_INFRA_GRT

 ip address 192.168.18.1/30

 no shutdown

!

router bgp 65001

address-family ipv4 unicast

 network 192.168.18.0/30

!

neighbor 192.168.18.2

remote-as 65018

update-source Vlan1818

 address-family ipv4 unicast

 default-originate

!

NXOS-FUSION#

 

IoS-XE

 

!

BORDER#

interface Ethernet0/0

 description UPLINK_TO_FUSION_e2/2

 switchport trunk encapsulation dot1q

 switchport mode trunk

 no shutdown

!

interface Vlan1818

 description PEER_BGP_INFRA_GRT

 ip address 192.168.18.2 255.255.255.252

 no shutdown

!

router bgp 65018

 no bgp default ipv4-unicast

 network 192.168.18.0 mask 255.255.255.252

 neighbor 192.168.18.1 remote-as 65001

 neighbor 192.168.18.1 update-source vlan1818

 !

 address-family ipv4

  neighbor 192.168.18.1 activate

 exit-address-family

BORDER#

 


Resultado:





Configurando VRF LITE CAMPUS

 

!

NEXUS

!

NXOS-FUSION#

!

install feature-set mpls

  allow feature-set mpls

feature-set mpls

feature mpls l3vpn

feature mpls ldp

!

vrf context CAMPUS

  rd 1:4099

  address-family ipv4 unicast

    route-target import 1:4099

    route-target export 1:4099

!

vlan 2020

 name PEER_INFRA_VRF_CAMPUS

!

interface Vlan2020

 description PEER_INFRA_VRF_CAMPUS

 vrf member CAMPUS

 ip address 10.100.20.1/24

 no shutdown

!

router bgp 65001

vrf CAMPUS

address-family ipv4 unicast

network 10.100.20.0/24

 neighbor 10.100.20.2 remote-as 65018

 update-source vlan 2020

 address-family ipv4 unicast

   default-originate

!

NXOS-FUSION#

!

 

!

IoS-XE

!

BORDER#

!

vrf definition CAMPUS

 rd 1:4099

 !

 address-family ipv4

  route-target export 1:4099

  route-target import 1:4099

 exit-address-family

!

interface Vlan2020

 description PEER_INFRA_VRF_CAMPUS

 vrf forwarding CAMPUS

 ip address 10.100.20.2 255.255.255.0

 no shutdown

 

router bgp 65018

 address-family ipv4 vrf CAMPUS

  neighbor 10.100.20.1 remote-as 65001

  neighbor 10.100.20.1 update-source vlan2020

  neighbor 10.100.20.1 activate

!

BORDER#

 

!

Resultado:





Configurando ROUTE_LEAK NEXUS

 

Ë Premissa que todas redes da SHARED-SERVICES sejam anunciadas dentro de todas VN (VRF), para que isso ocorra será nescessário que o Fusion router faça o Leak (vazamento de rota) entre a tabela GRT (Global) e VRF e Vice versa:

 


O Truque principal está no NEXUS (Fusion Router), onde teremos que fazer o vazamento de rota em duas etapas:

 

Fusion Router:

 

Etapa 01 >>> Vazamento de rota da GRT para VRF:

>> Nota: As Rotas que deverão sair da GRT para a VRF devem estár na tabela RIB do BGP (ou seja devem ser anunciadas via "network")

 

Etapa 02 >>> Vazamento de Rota da VRF para GRT:

>> 

 

ANTES:

> Verificação RIB/BGP dentro da GRT

 


DEPOIS:

 

<><GLOBAL-TO-VRF><>

 

NXOS-FUSION#

router bgp 65001

  address-family ipv4 unicast

    network 172.30.10.0/24

    network 172.30.20.0/24

    network 172.30.30.0/24

!

ip prefix-list SHARED-SERVICES seq 5 permit 172.30.10.0/24

ip prefix-list SHARED-SERVICES seq 10 permit 172.30.20.0/24

ip prefix-list SHARED-SERVICES seq 15 permit 172.30.30.0/24

!

route-map GLOBAL-TO-VRF permit 10

  match ip address prefix-list SHARED-SERVICES

!

vrf context CAMPUS

  address-family ipv4 unicast

    import vrf default map GLOBAL-TO-VRF

!

NXOS-FUSION#